Back to overview
Resolved

Brief Internet Outage at Host Location

Aug 9, 2026 at 9:28am UTC
Affected services
bencarpenterit.com
CORS
Rides API
Tutor API
Matrix
Stormageddon

Resolved
Aug 9, 2026 at 9:35am UTC

The issue has been resolved.

Created
Aug 9, 2026 at 9:28am UTC

The hosting location is undergoing an internet outage.