Back to overview
Resolved

Router Died

Aug 16, 2026 at 12:15am UTC
Affected services
bencarpenterit.com
CORS
Rides API
Tutor API
Matrix
Stormageddon

Resolved
Aug 21, 2026 at 3:05am UTC

New parts have arrived and were installed successfully, services are back online.

Updated
Aug 19, 2026 at 12:00pm UTC

The parts should arrive by end of day 08/20/2026.

Updated
Aug 18, 2026 at 12:00pm UTC

The parts should arrive by end of day 08/20/2026.

Updated
Aug 17, 2026 at 12:00pm UTC

The parts should arrive by end of day 08/20/2026.

Updated
Aug 16, 2026 at 12:00pm UTC

The parts should arrive by end of day 08/20/2026.

Created
Aug 16, 2026 at 12:15am UTC

The computer used for the routing software died, waiting new part to come in.